设为首页 | 收藏本站 | 每日归档
当前位置:ucbug游戏网 > 网络软件 >
  • 软件类型:网络软件
  • 软件语言:简体中文
  • 软件大小:0.46 MB
  • 软件类型:国产软件
  • 评价等级:★★★☆☆
  • 更新时间:2012-04-23 00:12:32
  • 授权方式:免费版
  • 插件情况:无插件请放心使用
  • 应用平台:WinXp,Win2003,Vista,Win7
软件介绍

扣扣联盟是扣扣吧提供技术支持的平台~。
现在提供扣扣独家研制的封包分析技术~希望大家可以利用该技术做出很好的辅助。
使用方法:
.版本 2
.子程序 战斗封包通用分析, 文本型, 公开, '注意返回 Failed 为无数据 请确保封包内只有000B0004特征!
.参数 封包文本, 文本型, , 封包文本 自动删全部空
.参数 欲取方, 文本型, 可空, 十六进制 无论本方敌方请补齐8位..
.参数 返回数据, 整数型, , 0为取封包特征号 1为取伤害 2为取剩余血量 3为取攻击增减 4为取魔攻增减 5为取防御增减 6为取魔抗增减 7为取速度增减 8为取命中增减 9为取闪避增减
-------------------------------------------------------------------------------------------------------------------
TCP协议经常会有粘包现象,造成大量封包不能分析。使用粘包分割将会有效提高辅助稳定性!
.版本 2
.子程序 粘包分割, 文本型, 公开, 将TCP连接中的粘包分割,返回后再用";"分割文本 详见例程..
.参数 封包文本, 文本型
粘包处理调用方法例子:
.局部变量 封包文本数组, 文本型, , "0"
.局部变量 封包文本, 文本型, ,
.局部变量 i, 整数型, ,
.局部变量 最终封包文本, 文本型, ,
粘包分割(封包文本)
封包文本数组=分割文本(封包文本,";")
计次循环首(取数组成员数(封包文本数组),i)
最终封包文本=封包文本数组
'//以下为你的封包处理区域
计次循环尾
//这样就能大大提高处理的稳定性!1
注意:当你使用了该模块,说明了你自愿加入扣扣联盟,我们会在你的辅助开头加上一段2秒钟的动画,以证明您的辅助属于扣扣联盟!

热门TAG: 洛克王国扣扣联盟 扣扣联盟专用模块
声明:本站所有资源均来自网络,版权归原公司及个人所有。如有版权问题,请及时与我们联系,我们在第一时间予以删除,谢谢!
ucbug游戏网
关于我们 | 下载帮助 | 广告&合作 | 下载声明 | 版权声明
Copyright © 2010-2016 ucbug.com. All Rights Reserved ucbug游戏网
皖ICP备15003425号 适度游戏娱乐,沉迷游戏伤身。